PW05. Creating digital presentations using Microsoft Power Point 2010


To launch the program we can use the desktop shortcut or the Start button. (fig. 1).

After launch, the desktop screen displays the image presented in fig. 2. In accordance with the rest of the Office suite, Power Point presents in the upper part of the window (fig. 2) sets of buttons with which to implement different commands. The content of each set (ribbon) is shown by the accessed word (menu): **File** (working with files, saving, reading), **Home** (inserting a new slide, editing of slide text and organization), **Insert** (inserting objects in the slide), **Design** (establishing the general aspect), **Transition** (establishing the way slides change and the period of time it takes to change), **Animations** (establishing the way objects succeed one another), **Slide Show** (the presentation’s launch), **Review** (revisions), **View** (the way the presentation is shown on screen).

![Fig. 1 Program launch](image1)

![Fig. 1. Start screen](image2)
Preparing the general outline

Choosing a general outline for the background, fonts, effects is done by triggering the Design set, making the necessary tools available. (figure 3).

To choose a theme let’s trigger the button which offers all variants (figure 4). The choice is made with the mouse, for instance the last variant. It must be noted that a chosen theme will bring up not just the background but also the font, effects. We can change these things if desired.

Let’s modify the background color. When triggering Background Styles (figure 3), the list in figure 5 appears, and we choose variant 3.
Since any presentation starts with a title, let’s give our example a title. Implicitly, the first slide is the one containing the title template – so we bring the mouse cursor in the **Click to add title** box and we type the desired name (in the platform *Presentation Example* was inserted). We move the cursor to the next box (**Click to add subtitle**) and we indicate the name of the author and the institution which the author represents.

**Inserting a new slide**

A new slide is brought in by triggering the **Home** button and then choosing the **New Slide** button (figure 6).

![Fig. 4 Options for background color](image)

![Fig. 5. The list of new slide variants](image)
The access time can be reduced by triggering the button (from the Home menu) which bypasses the list and brings the Title and Content slide up on the screen. Another faster variant is triggering the floating menu. We bring the mouse cursor to the left side, under the miniature slides, we press the right mouse button and launch the New Slide command from the floating menu (figure 7).

Fig. 6. Introducing a new slide with the aid of the floating menu

The two fast variants bring the Title and Content slide on screen. This slide template is universally valid because it offers the possibility of placing a title and of including exclusively text or table or graphic or image.. depending on what we choose from the middle of the template (figure 8).

Fig. 7. Possibilities offered by the Title and Content slide
It is possible to change the template of a slide, using, from the **Home** menu, the **Layout** command. This will bring the list of every template on screen, and by using the mouse, we can choose the desired variant (figure 9).

Let’s keep the **Title and Content** variant and type the word *Introduction* and an introductory text of our choice for our presentation.

**Introducing a text in a slide**

Completing a slide with text can be done by means of the **Text Box** object, which has a writing cursor. For ease of use, the templates offer, depending on the type, a number of text boxes, which are accessible with the mouse.

To add a **Text Box** we use the **Text Box** command from the **Insert** menu (figure 10).
Any **Text Box** can be moved or redimensioned by dragging with the mouse. Deleting a Text Box is done by pressing **Delete** after selecting the box (done by clicking the outline, at which point the writing cursor disappears, the outline is marked by a continuous line, in the corners there are circles with a small square between them). Writing in the **Text Box** is done after the writing cursor appears (which we can trigger by clicking left, in the position we want to write in). The **Home** menu offers the necessary commands for text editing (copying, changing font, alignment...)

As an exercise let’s add a new slide to our presentation by clicking the **button** (from the **Home** menu). Let’s type Example Text box in its title and in the explanatory part let’s write Text 1. Redimension the size of the box according to the size of the text, then introduce a new **Text box** as in figure 11. (The **Home** menu also offers the **Insert Text box** command).

![Image](image1.png)

**Fig. 10.** After redimensioning the Text 1 box the introduction of a new Text box is prepared.

The new Text box is placed under Text 1 and is completed with the text Text 2. (figure 12).

![Image](image2.png)

**Fig. 11.** Placing and editing Text 2.
Let’s repeat the operations in figure 11 and generate a **Text box** with the Text vertical content, and then change the orientation of the text (figure 13).

![Fig. 12. Changing the direction of the text contained by the Text box we are working in](image)

**Constructing a simple drawing in a slide**

Let’s continue the presentation by adding a **Title only** slide (figure 14).

![Fig. 13. Introducing a Title only slide](image)
This slide we will name Shapes because within it we will build small drawings, using the Office drawing tools.

The Home menu offers a button for ease of use (figure 15), which generates a list of drawing tools (figure 16).

From the list in figure 16 in Basic Shapes let’s click Smiley Face (row 3 column 6), after which, using the newly emerged cross cursor, let’s draw (figure 17). The obtained drawing is an object which possesses all the known traits of objects (moving or redimensioning by mouse, deleting...). Moreover, after selecting, the presence of a yellow diamond (rhombus?) can be noticed, which can be used to change shape by dragging with the mouse arrow. There are Shapes drawings which don’t have a yellow diamond – the selected drawing also has a green circle, with which rotations can be made by dragging with mouse.

If we wish to change the color of a selected object (including a Text Box) we can use the Home menu, the Quick Styles button, as in figure 18. In case the desired variant is not found, the Shape Fill, Shape Outline, Shape Effects buttons can be used – as in figure 19.

Fig. 14. The Home menu button which can generate the list of Shapes

Fig. 15. The list of Shapes, generated from the Home menu.
Next, as an exercise, complete the slide by introducing other drawings.

Fig. 16. Smiley Face drawing.

Fig. 18. Changing the color of a selected object

Fig. 19. Buttons for changing background, outline or framing effects
Introducing an image in a slide

Let’s continue our presentation example by introducing a new slide (the Title only type) which we will name Picture and insert images into. Inserting an image from a file on the hard disk drive is done using the **Insert** menu (figure 20), the **Picture** command.

![Fig. 17. Launching the image insertion procedure.](image)

As it can be seen in figure 20, the **Insert** menu is the one used to introduce multiple type of objects (including **Text box** or **Shapes**), the name of each button being suggestive enough to require no further explanations. Figure 21 exemplifies the effect of clicking the Picture button.

![Fig. 18. Choosing the image is done with the aid of the Insert Picture window](image)

With the aid of the **Insert Picture** window the file containing the desired image can be reached and the action finalized by clicking the **Insert** button – with the effect of covering the slide with the desired image. By dragging with the mouse the image can be redimensioned and moved.
to the desired place (figure 22). By applying the described procedure let’s insert a few images in the Picture slide.

Another way of inserting images is the Copy – Paste procedure, applicable for all Windows programs. The image we want to insert, placed in a creation/processing program (e.g. Paint) is selected (partially or totally). After launching the Copy command we bring up (activate) the Power Point window, take the mouse to the slide we want to insert the image in and execute the Paste command.

The order of slides

The screen presentation mode used implicitly is called Normal. This mode shows the slide selected on the left. It is not the only method of screen presentation, by choosing the View menu other possibilities can be observed (figure 23).

The command triggered by the Slide Sorter button of the View menu shows the slide in miniature (figure 24)
In the Slide Sorter mode we can’t make changes to the content of a slide, but we will be able to change the order of slides by dragging with the mouse, select slides and then copy with Copy/Paste or erase with Delete.

Switching from the Slide Sorter mode can be done either by clicking the Normal button from the View menu (figure 23), or with a double click on the slide we want to modify.

Visualising the presentation

When we want to view a presentation the Slide Show menu can be used (figure 25), starting from the first slide (the From Beginning button) or the current one (from Current Slide).

Once a presentation is launched it can be interrupted by clicking the Esc (escape) button. In a presentation switching from one slide to the next can be done by clicking the space keyboard, the Page Down keyboard, the down arrow/right arrow keyboard, or by clicking the left mouse button. If we want to return to the previous slide we can use the Page Up keyboard, the up arrow/left arrow keyboard. Clicking the right mouse button will bring up the floating menu (figure 26) which offers both commands for switching the slide and a pointer for underlining, annotations...
Switching between slides

The implicit way to change slides during a presentation is sudden emergence. This is not always the most desirable way to present information, in fact sometimes we want a gradual emergence. If we want to make this change the **Transitions** menu can be used, which offers command buttons for changing the transition type. (figure 27).

![Fig. 24. The Transitions menu.. The circle on the right shows the method of bringing the entire list on-screen.](image)

Figure 27 also indicates the button used for obtaining the list of all methods of slide transition.

![Fig. 25. The list of available transition types](image)

With the aid of the Transitions menu we can choose the slide transition type (left click the mouse, the implicit variant is ticked on or automatic transition, the desired number of seconds chosen in the **After** setting)

As exercise let’s choose a random type of transition, then another and repeat the procedure until satisfied. Let’s also exercise automatic transition and set 2 seconds for the **After** setting. It will be automatically ticked on when indicating the 2 seconds setting. Be aware that modifications (transition and advance) are only applied to the current slide, so they must be applied individually for each slide. For ease of use the **Apply To All** can be ticked on – to uniformly apply the same change to all slides.

Animation of slides

The animation of a slide means the successive introduction of the component objects during a slide show. The **Animations** menu is illustrated in figure 29, where the buttons which bring up the list of all possibilities and animation effects (**Effect Options**) respectively are marked. Figure 30 illustrates the list of animation possibilities.

Be aware that the animation of an object begins with the selection of the object! Each object which we want to animate will have to be selected, after which an animation method will be selected.
Fig. 27. Meniul Animations.

Fig. 26. The list of animation possibilities for the slide object
To ease animation of objects, the **Animations** menu brings up a panel with the list of animated objects when clicking the **Animation Panel** button (figure 31).

The panel order can be changed by dragging with the mouse. If we want to cancel an animation, we select in from the list and click **Delete**. For each of the panel animations a supplementary list of commands can be generated (figure 32).

As exercise, let’s animate the emergence of objects in the slides created so far. The effects can be seen by clicking **Play** (figure 32) from the animation panel or by launching the presentation (for ease of use this can be done by pressing the **F5** keyboard).
Saving on the hard disk drive. Opening a presentation.

We have reached the end. We have built a presentation and now, to avoid losing it, it is necessary to save it as a file on the hard disk drive. To access the Save and Save As button we must open the File menu (figure 33).

![Figure 33. When opening the File menu the Save and Save as command buttons emerge.](image)

Figure 34 shows the Save As window (common to all Office programs).

![Figure 34. The Save As window, where we choose the place where to save the file, the name of the file and its type.](image)

Once saved on disk the presentation can be ulteriorly used, by using the command to read from the disk (Open from the File menu). The Open command is similar to the one in the other programs from the Office suite.
APPLIED EXERCISES

1. Using PowerPoint construct a numerically decreasing chronometer/stopwatch, starting at 5 and decreasing for every minute, so that for the last minute the message „You have 1 more minute!” (Mai aveti 1 minut!) is displayed, and at the end the message „Time is up” (Timpul s-a incheiat) is displayed.

2. Using PowerPoint construct a numerically decreasing chronometer/stopwatch, for 4 minutes, which starts from a full disc divided in 4 quarters. For each quarter of the time passed, a quarter of the disc turns white. After the time is up the message „Time is up” (Timpul s-a incheiat) is displayed.

3. Construct a presentation which covers the chapters: 1 – Title, 2 – Introduction, 3 – Material and method, 4 – Results, 5 – Conclusions. Chapter 3 will contain images and explanatory text. Chapter 4 will include a graph (made in Excel) and a table of values (from which the graph was made), and in Chapter 5, conclusions will be marked by bullets and divided into two columns.